Inkompatibles WordPress 2.3

WeißkopfadlerWordPress 2.3 kam nun ja gerade heraus, während wir im Urlaub waren. Nachdem ich ja nun schon wochenlang darauf gewartet hatte, musste ich es ja nun gleich als erstes auf meine Kiste bekommen. ;-)

Nun muss ich aber erst mal die nächsten Tage nachsehen was es mit den Neuerungen auf sich hat. Vor allem meinen bisherigen Tags von ‚Ultimate Tag Warrior‘ muss ich jetzt anpassen.

Das war dann aber gar nicht das grösste Problem. Schlimmer war, dass WordPress 2.3 nicht mehr kompatible zu meinem Themes ist. Auch ein paar Plugins musste ich updaten, aber das bekam ich hin, nur meinem Themes fehlte weiterhin die Tabelle ‚wordpress.wp_post2cat‘. (WordPress database error: [Table ‚wordpress.wp_post2cat‘ doesn’t exist])

Auf der HomePage des Theme gab es auch nichts passendes, also wieder habe ich zum ersten mal mein Backup der alten Installation genutzt und WordPress 2.3 wieder runter geschmissen.
Das ist ja kein schöner Zug der WordPress-Leute, jetzt mal kurzerhand ein paar Tabellen, die es bisher immer gab, abzuschaffen und dadurch scheinbar hunderte Themes und Plugins vor die Wand fahren zu lassen. Bleibt abzuwarten was die Zukunft bringt. Das Problem habe ich jedenfalls auch auf anderen Themes-Seiten gefunden, so wie auch hier bei BlogPimp.
Vielleicht suche ich mir aber auch ein passendes anderes Theme, je nachdem, ob sich bei meinem benutzten Theme etwas bewegt oder nicht.

Tags :

About the Author

Uwe

Uwe beschäftigt sich seit vielen Jahren mit Linux und Webdesign, seit 2006 benutzt er WordPress zum schreiben eines "Tagebuchs". Tätig ist Uwe als Webmaster und Netzwerkadministrator, er arbeitet und lebt seit 2001 in Oberhausen. In seiner Freizeit ist er viel mit dem Mountainbike und dem Fotoapparat unterwegs.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.