WordPress-Version 2.7

Gasometer OberhausenEndlich! die lang erwartete neue Version 2.7 von WordPress ist abrufbar. Sie trägt den Namen ‚Coltrane‚ nach dem Jazz-Musiker John Coltrane. Seit heute Früh gibt es auch die WordPress 2.7 DE-Edition. Die Jungs sind von WordPress-Deutschland.org konnten scheinbar nicht schlafen. ;-) Danke an Euch!
Vor der Arbeit ‚musste‘ ich natürlich noch schnell mein Blog aktualisieren und bin begeistert. Der ‚Rahmen‘ mit den Tags und auch das Widget mit den Kategorien sind wieder zurück auf die rechte schmale Seite wo sie hingehören.

Allerdings muss ich nun auch noch Plugins austauschen:
Simple Tags can't work with this WordPress version ! You must use Simple Tagging Plugin for it to work.
Das Plugin ‚Event Editor‘ hat offensichtlich auch noch ein paar Probleme, aber mich darum zu kümmern, schaffe ich jetzt nicht mehr.

diesigDen vierten Schlüssel habe ich natürlich auch gleich noch eingefügt, darüber hatte ich vor ein paar Tagen schon hier etwas gelesen.
Nachtrag:
Gerade habe ich bei texto.de gelesen, dass WP2.7 wenn man den vierten Schlüssel ‚vergisst‘, dafür einen Default-Wert benutze, der dann natürlich bekannt ist?! – Also schön daran denken alle vier Schlüssel mit Zufallswerten zu besetzten.

Ach so, kann es sein, dass die Suchfunktion im neuen WordPress 2.7 eine leichte Macke hat? Bisher hatte sie für angemeldete Benutzer (Autor) auch die privaten Artikel durchsucht, jetzt findet sie diese Artikel nicht mehr. – War das nicht sogar ein Highlight irgend einer vorherigen Version? – da sollte man sich mal entscheiden was man will.
Ich weiß nicht was ich den Tag gemacht habe, jetzt klapp das Suchen wie gewohnt! Womöglich war ich anders angemeldet, dann soll man ja wohl die Artikel des anderen Autors nicht sehen?! Also Kommando zurück und schnell das Gegenteil behauptet. P-)

Nachtrag:
Ich weiß nicht, ist es mir gestern früh nicht aufgefallen oder war es wirklich nicht da, aber plötzlich ist WP 2.7 der Meinung nicht mehr aktuell zu sein. :-(
[ 2.7.0 ] [ 2.7 ]Bei Hollii (WordPress 2.7.0) habe ich dafür aber einen kleinen Hack gefunden. Allerdings mit Intelligenztest ( ich helfe mal, die Datei heißt ‚./wp-includes/version.php‚ , aber nicht verraten)
Allerdings ist jetzt der Update-Monitor sauer.
– Hierzu habe ich jetzt einen noch besseren Tipp gelesen. Meine ‚./wp-includes/version.php‚ sieht jetzt so aus und damit klappt auch alles:


/**
* The WordPress version string
*
* @global string $wp_version
*/
$wp_version = ‚2.7‘;
$wp_local_package = ‘de_DE’;

Noch ein Nachtrag:
Das Plugin ‚Event Editor‘ scheint in der Version 3.2-dev einige Probleme zu machen. Man kann dort im Moment keine Eingaben machen, bzw. die Eingaben werden nicht gespeichert.
Da muss ich wohl selbst Hand anlegen, ala :‘INSERT INTO wordpress.wp_ec3_schedule (sched_id, post_id, start, end, allday, rpt) VALUES (NULL, ‚5953‘, ‚2008-12-12 15:20:00‘, ‚2008-12-12 18:50:00‘, ‚0‘, NULL);‚.
Nachtrag: Das lag scheinbar doch ’nur‘ daran, dass ich die dev-Version 3.2. installiert hatte, die aktuelle stable Version 3.1.4 hatte die Probleme nicht (mehr).

Schön ist ja auch das Plugin ‚wp-forecast v2.1‚. Wer auf die WordPress – Update-Anleitung hört und _alle_ Plugins deaktiviert, hat dann nach dem Aktivieren die Ar***karte. Das Plugin hatte leider zwischendurch einen Anfall von Amnesie und nun man muss sich die ganzen Einstellungen für die (bei mir sechs) wp-forecast widgets wieder irgendwo aus den Fingernägeln saugen. Super-Idee :-(

Gelesen: 2261 · heute: 2 · zuletzt: Sat 28.September 2019

2 Responses to “WordPress-Version 2.7

  • Ich habe auch gerade erfolgreich auf 2.7 umgestellt.
    Ausserdem hoffe ich, das man hier meinen gravatar sehen kann… quasi ein kleiner Test-Eintrag. ;)

  • Um Deinen Gravatar sehen zu können, musste ich allerdings erst noch mein Theme etwas abändern. Aber nun geht es ja.
    Hättest Dir vom fotografieren mal besser die Haare kämmen sollen ;-)
    – Nein sieht schick aus!
    Ach übrigens – Dein Theme ist scheinbar auch noch nicht soweit..
    Gruß Uwe

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.